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Supreme Court and Court of Appeals application help 

Judicial Assignment application help 

Office of Lawyer Regulation help 

Off-the-shelf software help 

Safe computing and security help 

 

General help 

Help by application:  

 Calendar 

 CCAP2 Case Management 

 CCAP3 Case Management 

 CCAP3 eFiling Review 

 Change of Venue 

 Civil Judgment Search 

 Courthouse WCCA 

 Department of Corrections Interface 

 Document Management 

 eFiling 

 Transmit circuit court information to the court of appeals 

 Financial 

 For the Record (FTR)/Audio Logging  

 Judicial Dashboard 

 Jury  

 Maintenance  

Help by user type: 

 Court reporters 

 Laptop users 

 Part-time court commissioners 

 Reserve judges 

Release notes | Release videos 

Video tutorials 

Call center: (800) 422-7137 or (608) 261-6229 

http://help.wicourts.gov/scca/index.htm
http://help.wicourts.gov/judassign/index.htm
http://help.wicourts.gov/olr/index.htm
http://help.wicourts.gov/offtheshelf/index.htm
http://help.wicourts.gov/safe/index.htm
http://help.wicourts.gov/cc/general/index.htm
http://help.wicourts.gov/cc/calendar/index.htm
http://help.wicourts.gov/cc/case/index.htm
http://help.wicourts.gov/cc/case_ccap3/index.htm
http://help.wicourts.gov/cc/efilereview/index.htm
http://help.wicourts.gov/cc/changeofvenue/index.htm
http://help.wicourts.gov/cc/civiljudge/index.htm
http://help.wicourts.gov/cc/courthouse/index.htm
http://help.wicourts.gov/cc/docinterface/index.htm
http://help.wicourts.gov/cc/docmanage/index.htm
http://help.wicourts.gov/cc/efile/index.htm
http://help.wicourts.gov/cc/transmitscca/index.htm
http://help.wicourts.gov/cc/financial/index.htm
http://help.wicourts.gov/cc/ftraudio/index.htm
http://help.wicourts.gov/cc/jdash/index.htm
http://help.wicourts.gov/cc/jury/index.htm
http://help.wicourts.gov/cc/maintenance/index.htm
http://help.wicourts.gov/cc/courtreporter/index.htm
http://help.wicourts.gov/cc/laptop/index.htm
http://help.wicourts.gov/cc/ptcommissioners/index.htm
http://help.wicourts.gov/cc/resjudge/index.htm
http://help.wicourts.gov/cc/releasenotes/index.htm
http://help.wicourts.gov/tutorials/releases/index.htm
http://help.wicourts.gov/tutorials/index.htm


 

Bulk scanning 

 User documentation 
Circuit court in-court appearance processing  

 In-court appearance processing procedures 
Circuit court transaction report  

 CCAP table definitions 

 Circuit court transaction report procedures 
Court reporter guides & documentation  

 Accessing case documents as a court reporter 

 Filing and sharing transcripts 

 Sharing court reporter transcripts with the Attorney General's office 

 Court reporter tools & resources (Court Operations) 
Desktop scanning 

 Automatic Document Feeder (ADF) pad replacement instructions 
eSignature 

 Quick reference guide 
Judge tools 

 Quick reference guide 
Small claims garnishment calculator  

 Documentation and procedures 
Juvenile clerk advanced training 

 Documentation 
Listserv 

 Listserv for bookkeepers and financial staff 

 Listserv for circuit court judges 

 Listserv for clerks of circuit court 

 Listserv for digital evidence 

 Listserv for juvenile court clerks 

 Listserv for juvenile court judges 

 Listserv for pro se 

 Listserv for registers in probate 

 Listserv for treatment court 
Microsoft Office applications  

 Word 2016 for Windows training (external links) 

 Excel 2016 for Windows training (external links) 

 Word 2007 manual 
Panasonic scanning 

 PanaScan - RTIV Software Manual 

http://courtnet.wicourts.gov/education/ccap/docs/bulkscanning.pdf
http://courtnet.wicourts.gov/education/ccap/docs/incourtappearanceprocessing.pdf
http://courtnet.wicourts.gov/education/ccap/docs/ccaptabledefs.pdf
http://courtnet.wicourts.gov/education/ccap/docs/cctranrprtproc.pdf
http://courtnet.wicourts.gov/education/ccap/docs/craccessdocs.pdf
http://courtnet.wicourts.gov/education/ccap/docs/crfilesharetranscripts.pdf
http://courtnet.wicourts.gov/education/ccap/docs/sharinetranscriptswithag.pdf
http://courtnet.wicourts.gov/education/courtops/courtreporter.htm
http://courtnet.wicourts.gov/education/ccap/docs/desktopadf.pdf
http://courtnet.wicourts.gov/education/ccap/docs/esignatureguide.pdf
http://courtnet.wicourts.gov/education/ccap/docs/judgetoolguide.pdf
http://courtnet.wicourts.gov/education/ccap/docs/scgarnishment.pdf
http://courtnet.wicourts.gov/education/ccap/docs/juvclerksmanual.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservbookkeepers.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservcircuitjudges.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservclerks.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservdigitalevidence.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservjuvclerks.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservjuvjudges.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservprose.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservrip.pdf
http://courtnet.wicourts.gov/education/ccap/docs/listservtreatmentcourt.pdf
https://support.office.com/en-us/article/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73
https://support.office.com/en-us/article/excel-for-windows-training-9bc05390-e94c-46af-a5b3-d7c22f6990bb?wt.mc_id=otc_home&ui=en-US&rs=en-US&ad=US
http://courtnet.wicourts.gov/education/ccap/docs/word2007.pdf
http://courtnet.wicourts.gov/education/ccap/docs/panascanmanual.pdf
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Adding the CCIP CHIPS E-Learning link 
to the Dashboard Quick Links docklet 

The Wisconsin Children’s Court Improvement Program (CCIP) E-Learning Project provides access 

to training modules for child in need of protection or services and termination of parental rights court 

case processing. The E-Learning site provides valuable instruction to judges for cases that may not 

be routine occurrences on the court calendar. Adding the E-Learning link to the judge’s judicial 

dashboard under Quick Links will provide instant access to these learning modules. 

Creating the CCIP CHIPS E-Learning quick link 

1. Select the wrench icon in the top-right corner of the Quick Links docklet. 
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2. The Quick Links module will display. Select Add Link in the top-right corner. 

 

3. Enter the Quick Link information as follows: 

Type: Web 

Name: CCIP CHIPS E-Learning 

Description: CHIPS, TPR, WICWA 

Link: http://www.wicciptraining.com 

4. Select the Save button. 

 

5. The new quick link will display at the bottom of the list. To reposition the location of the quick link, 

select the entry and drag it to the desired position. Select the Done link.  

 

http://www.wicciptraining.com/
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Locating the new quick link 

The new CCIP CHIPS E-Learning quick link is now available for use by selecting the hyperlink in 

the Quick Links list.  
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LISTSERV FOR  
Juvenile Court Clerks 

Juvenile-Court-Clerks(@LIST1.WICOURTS.GOV) 
 

 
 OVERVIEW OF LISTSERV FOR THE Juvenile Court Clerks  

 
 A listserv is simply a mailing list managed by an e-mail server.  Users of the list are called members.  

When one member sends (posts) a message to the list’s address, the message goes to the list’s server, 
which then sends the message to all members.  The sender does not receive a copy of the message, but 
s/he does receive a confirmation message, which indicates that the message was successfully sent to all 
members. 
 

 Members of a listserv can stop and restart receiving e-mail postings from the listserv.  Users can also opt 
to receive a daily “digest” of messages rather than receiving each individual posting. 
 

 Members can also stop receiving postings as e-mail messages, yet still be able to review all postings on 
a Website.  This option is ideal for those members who do not like to receive lots of daily e-mail 
messages, but want to periodically check what topics are being posted and discussed on the listserv. 
 
 

 BASICS OF USING THE Juvenile-Court-Clerks LISTSERV  
 
 The Juvenile-Court-Clerks listserv is currently running.  When it was created, all Juvenile-Court-Clerks 

at that time were set up as members.  However, as the listserv is voluntary and the original members 
may chose to unsubscribe, the membership list will fluctuate over time.  In the future, when a new 
Juvenile-Court-Clerk is appointed, CCAP will set up the new Clerk as a member of the listserv. 
 

 Members can post messages to the listserv by sending an e-mail message to  Juvenile-Court-
Clerks@LIST1.WICOURTS.GOV. 
 Note:  ‘Juvenile-Court-Clerks’ is the listserv and ‘LIST1’ is the e-mail server.  There are currently 

other listservs on this e-mail server) 
 When sending a message to the listserv, the sender will not receive a copy of the message; however, 

a confirmation message will be received which indicates that the message was successfully sent to 
all members. 
 

 When a member receives a posting from the listserv, it will be received as an e-mail message in the 
following format: 
 The ‘TO:’ portion of the e-mail message header will display the listserv’s e-mail address of  

Juvenile-Court-Clerks@LIST1.WICOURTS.GOV. 
 The ‘FROM’ portion of the e-mail message header will display the sender’s e-mail address. 

 
 When replying to a posting from the listserv, there are two options: 
 Use the [Reply to Sender] option to only reply to the sender of the message. 
 Use the [Reply to All] option to reply to all members of the listserv. 

mailto:RIP@LIST1.WICOURTS.GOV
mailto:%20Juvenile-Court-Clerks@LIST1.WICOURTS.GOV
mailto:%20Juvenile-Court-Clerks@LIST1.WICOURTS.GOV
mailto:%20Juvenile-Court-Clerks@LIST1.WICOURTS.GOV
mailto:%20Juvenile-Court-Clerks@LIST1.WICOURTS.GOV
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 OPTIONS IN USING THE Juvenile-Court-Clerks LISTSERV  

 
 SUBSCRIBE:  To subscribe to the listserv to start receiving postings from the listserv, send an e-mail in 

the following format: 
 “To:”   LISTSERV@LIST1.WICOURTS.GOV  
 ”Subject”   Leave blank  
 Body of Message:  SUB Juvenile-Court-Clerks MAIL Your Name 

(e.g. “SUB Juvenile-Court-Clerks MAIL Andrea Olson”) 
 

 UNSUBSCRIBE: To stop receiving postings from the listserv, send an e-mail in the following format: 
 “To:”   LISTSERV@LIST1.WICOURTS.GOV  
 ”Subject”   Leave blank  
 Body of Message:  SET Juvenile-Court-Clerks NOMAIL 

 
 RE-SUBSCRIBE:  To re-start receiving postings, if you have previously stopped receiving postings, 

from the listserv, send an e-mail in the following format: 
 “To:”   LISTSERV@LIST1.WICOURTS.GOV  
 ”Subject”   Leave blank  
 Body of Message:  SET Juvenile-Court-Clerks MAIL 

 
 

 RECEIVE DIGESTS:  To receive a digest of each day’s postings, instead of receiving each individual 
posting, send an e-mail in the following format: 
 “To:”   LISTSERV@LIST1.WICOURTS.GOV  
 ”Subject”   Leave blank  
 Body of Message:  SET Juvenile-Court-Clerks DIGESTS 

 
 STOP RECEIPT OF DIGESTS:  To switch back from receiving only daily digests to receiving all 

individual postings, send an e-mail in the following format: 
 “To:”   LISTSERV@LIST1.WICOURTS.GOV  
 ”Subject”   Leave blank  
 Body of Message:  SET Juvenile-Court-Clerks NODIGESTS 

 
 

mailto:LISTSERV@LIST1.WICOURTS.GOV
mailto:LISTSERV@LIST1.WICOURTS.GOV
mailto:LISTSERV@LIST1.WICOURTS.GOV
mailto:LISTSERV@LIST1.WICOURTS.GOV
mailto:LISTSERV@LIST1.WICOURTS.GOV
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 HOW TO ACCESS THE LISTSERV VIA THE WEB SITE* 

*To Access Digests of Postings or to Post Messages via the Web site 
 

 If a member does not want to send and receive listserv postings using e-mail messaging, the listserv has 
an active Website (HTTP://LIST1.WICOURTS.GOV) which allows posting of messages and viewing of 
digests via a Web browser. 
 

 To access this Website, open any Web browser (e.g. Internet Explorer) and access the Website 
(HTTP://LIST1.WICOURTS.GOV).  
 From the main Web page, select the link to Juvenile-Court-Clerks, which will then display the 

“Juvenile-Court-Clerks Web Archives” Web page. 
 From the “Juvenile-Court-Clerks Web Archives” Web page, a member can select various links to 

archives of postings, which are weekly lists of all listserv postings.  Members can also post 
messages, which is like sending an e-mail message to the listserv, by selecting the “Post to the list” 
link. 
 
 

 NOTE:  To access these Web pages, a member will have to enter an e-mail address and password.  The 
first time a member selects a link to the archives or to post a message, the member will have to set up a 
password for security reasons. 
 
 The “Login required” page will be displayed. 

• Select the “get a new LISTSERV password first” link. 
• The “Registering your LISTSERV password” Web page will be displayed.  Enter the following 

information: 
♦ In the “E-mail address” field, enter your e-mail address (e.g. “Andrea.Olson@wicourts.gov)  
♦ In the “Password” field, enter a unique password, but not your CCAP network password. 
♦ In the “Password (again)” field, re-type the unique password.   
 Make sure to remember this password for future use when accessing this Web page. 

 
♦ Select the [Register password] option to save the new password. 

 
• After verification, the “Confirmation e-mailed” page will be displayed.  This provides 

notification that an e-mail confirmation message will be sent to the e-mail address entered.  Once 
this e-mail confirmation message is received, the member will be able to access the Web page 
for use.   
 
 

 Once the e-mail confirmation message is received, the member can access the Web page using their 
e-mail address and password.  To avoid having to enter the password each time, select the [Login 
and save my password as a cookie] option; however, if a different workstation is used in the future, 
the password registration process is required as this password is saved on the workstation. 

 
 
 

 
 

http://list1.wicourts.gov/
http://list1.wicourts.gov/
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Case Management – Keyboard 
Shortcut Guide 
Purpose: There are a variety of keyboard shortcuts within the CCAP3 Case Management 
application. Each keyboard shortcut allows you to keep your fingers on the keyboard.  

Applicable Users: Clerks of Court, Register in Probate, Judicial Assistants

Keyboard Shortcuts 

When viewing a section on an existing 
case, use a keyboard shortcut to take an 
action quickly.  

1. Press one the following keys as a 
shortcut: 

• [C] – Create action  

• [Delete] – Erase row 

• [Enter] – Open record 

• [G] – Form dialog 

• [X] – Export selected rows from the 
table 

• [Esc] – Exit doclet window 

 

2. In a Date field and calendar picker 

• [D] - Will enter todays date 

• Left arrow - one day past;  

• Right arrow - one day future;  

• Up arrow - back a week;  

• Down arrow -forward a week 

• PgUp – forward one month 

• PgDn – back one month 

 

 

Support 

Contact the CCAP call center if you have 
further questions. 

Phone: 1-800-422-7137 
E-mail: ccap.support@wicourts.gov 
 

mailto:ccap.support@wicourts.gov
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QUICK KEYS 

Many applications and menu options have an equivalent keystroke.  
 

Case Application Quick Keys 

Title Description Location Keystroke 
Shortcut 

Add Case Adding a new case File, Other, Case Shift+F2 (from 

case list) 

Amending a Charge on a 

Case 

Amending a charge on 

a case 

Special, Case, Amend Ctrl+Alt+A 

Adding a Disposition/Finding Adding a 

disposition/finding to a 

charge on a case 

Special, Case, Criminal/Juvenile 

Disposition/Finding Wizard 

Ctrl+Alt+W (from 

charge list) 

Adding a 

Sentence/Disposition  

Adding a 

sentence/disposition to 

a charge on a case 

Special, Case, 

Sentence/Disposition 

Ctrl+Alt+S (from 

charge list) 

Set Probable Cause Found Set probable cause 

found on a charge 

Special, Case, Set Probable 

Cause Found 

Ctrl+Shift+C 

Convert to E-Filed Convert case to E-

Filed 

Special, Case, Convert to E-

Filed 

Ctrl+Alt+7 

Convert to Non-E-Filed Convert case to Non-

E-Filed 

Special, Case, Convert to Non-

E-Filed 

Ctrl+Alt+8 

Copy Finding/Disposition Copy 

Finding/Disposition 

Special, Case, Copy 

Finding/Disposition 

Ctrl+Alt+D 

Cross Reference Cross Reference Special, Case, Cross Reference Ctrl+Alt+F 

Copy Copy item Special, Case, Copy Ctrl+Alt+P 

Assign Assign court official Special, Case, Assign Ctrl+Alt+G 

Mass TR/FO/JO Update Mass TR/FO/JO 

update 

Special, Case, Mass TR/FO/JO 

Update 

Ctrl+Alt+J 

Fast Activity Add an activity to a list 

of cases 

Special, Case, Fast Activity Ctrl+Alt+Z 

Reopen Charges Reopen Charges Special, Case, Reopen Charges Ctrl+Alt+R 

In Court Appearance - 

Criminal 

In Court Appearance 

for Criminal Cases 

Special, Case, In Court 

Appearance Criminal 

Ctrl+Alt+6 

In Court Appearance – Civil In Court Appearance 

for Civil Cases 

Special, Case, In Court 

Appearance Civil 

Ctrl+Alt+Q 

In Court Traffic In Court Traffic View, Other, In-Court Traffic Ctrl+U 

Warrants Search for Warrants View, Other, Warrants Ctrl+W 

Party Search for Parties View, Other, Party Ctrl+P 

Case Filing Review District Attorney New 

Case Filing Review 

View, Other, Case Filing 

Review, New Case Filing 

Ctrl+F 

Case Filing Review – DOT 

Citation 

New Case Filing 

Review for electronic 

citations from DOT 

View, Other, Case Filing 

Review, DOT Citation 

Ctrl+I 

 

Case Filing Review – DNR 

Citation 

New Case Filing 

Review for electronic 

citations from DNR 

View, Other, Case Filing 

Review, DNR Citation 

Ctl+H 
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Case Filing Review -  

Amended 

Petition/Complaint/Information  

Case Filing Review for 

amended petitions, 

complaints, or 

information sent by the 

DA’s office 

View, Other, Case Filing 

Review,  Amended 

Petition//Complaint/Information  

Ctrl+A 

DOC Documents Case Filing Review for 

documents sent by the 

DOC 

View, Other, Case Filing 

Review, DOC Documents 

Ctrl+Q 

Fast Event Add events quickly 

without having to open 

the case itself 

Special, Case, Fast Event Ctrl+Alt+E 

Fast Small Claims Quickly docket events 

for SC case type 

Special, Case, Fast Small 

Claims 

Ctrl+Alt+L 

Fast Check Out/In Quickly check case 

files in/out and 

indicating the location 

of the file 

Special, Case, Fast Check 

Out/In 

Ctrl+Alt+K 

File Check Out/In Checking case files 

in/out and indicating 

the location of the file 

Special, Case, File Check Out/In Ctrl+Alt+U 

File Transfer Updating the location 

of the case file 

Special, Case, File Transfer Ctrl+Alt+T 

Quick Scan Most common method 

for scanning court 

documents 

Special, Document Imaging, 

Quick Scan 

Ctrl+Alt+2 

Desktop Upload Document Desktop Upload 

Document for scanning 

Special, Document Imaging, 

Desktop Upload Document 

Ctrl+Alt+5 

Edit Document Edit Document Special, Document Imaging, Edit 

Document 

Ctrl+Alt+3 

Mass Traffic Mass Traffic/ 

Forfeiture/ Juvenile 

Ordinance 

View, Mass TR/FO/JO List Ctrl+M 

 

Calendar Application Quick Keys 

Title Description Location Keystroke 
Shortcut 

Add Calendar Add Calendar Activity File, Other, Calendar Ctrl+Shift+E 

View Calendar Viewing Calendar View, Other Calendar Ctrl+E 

 

Financial Application Quick Keys 

Title Description Location Keystroke 
Shortcut 

Add Adjustment Adding an adjustment File, Other, Adjustments Ctrl+Shift+J 

View Adjustments Viewing an adjustment View, Other, Adjustments Ctrl+J 

Add Assessments Adding an assessment File, Other, Assessments Ctrl+Shift+M 

View Assessments Viewing an 

assessment 

View, Other, Assessments Ctrl+M 

View Receipt History Viewing receipt history View, Other, Receipt History Ctrl+H 
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View Payables Viewing payables View, Other, Payables Ctrl+P 

View General Ledger Viewing general ledger View, Other, General Ledger Ctrl+G 

View Checks  Viewing checks View, Other, Checks Ctrl+E 

View Receivables Viewing receivables View, Other, Receivables Ctrl+B 

View Tax Intercept Viewing tax intercepts View, Other, Tax Intercept Ctrl+W 

Receipt Collecting on A/R Collecting on accounts 

receivables 

View, Other, Collecting on A/R Ctrl+C 

Accounting Dates View system 

accounting dates 

Special, Month End, Accounting 

Dates 

Ctrl+Alt+D 

 

Web Application Quick Keys 

Keystroke Description 

C Create 

E Edit 

V View 

X Export 

F9 Print 

 

Menu Quick Keys 

Keystroke Description 

Alt + E Pops up the Edit menu 

Alt + F Pops up the File menu 

Alt + H Pops up the Help menu 

Alt + O Pops up the Options menu 

Alt + S Pops up the Special menu 

Alt + V Pops up the View menu 

Alt + Backspace Edit, Undo 

Shift + F2 File, Add 

Shift + F3 File, Inquiry 

Shift + F4 File, Change 

Shift + F5 File, Erase 

Shift + F8 

Spacebar Select. After you select 

{Shift+F8} you can select records in a 

list using your up and down arrow and 

the spacebar. 

Shift + Delete Edit, Cut 

Shift + Insert Edit, Paste 
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Ctrl + A Select all 

Ctrl + C Edit, Copy 

Ctrl + D View, Drop Rows 

Ctrl + F File, Finish 

Ctrl + I File, Finish, Next 

Ctrl + L View, Last Query 

Ctrl + N View, New 

Ctrl + R View, Replace 

Ctrl + S View, Selected Columns 

Ctrl + T View, Title 

Ctrl + V Edit, Paste 

Ctrl + X Edit, Cut 

Ctrl + Y Edit, Redo 

Ctrl + Z Edit, Undo 

Ctrl + ? Select All 

Ctrl + F4 Close frame 

Ctrl + F5 Restore frame 

Ctrl + F6 Switch internal frame 

Ctrl + F9 Minimize frame 

Ctrl + F10 Maximize frame 

Ctrl + Insert Edit, Copy 

F1 Help, Help 

F3 File, Exit 

F5 Window, Refresh Current Window. 

F9 File, Print dialog 
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HELP MENU 

On-line help is an extremely useful tool – finding the information you need right at your desk will often 
allow you to avoid frustration, minimize delays, and eliminate the need to call for telephone support. 
 
Figure 1 shows the selections available on the Help Menu, and Figure 2 shows the main topics 
available in Case Management Help. 
 

 

Figure 1:  The Help Menu 

Procedures 
 

CCAP procedures are instructions for performing specific tasks, such as adding a traffic case.  
Procedures can be accessed from the Help menu by selecting Help, Procedures…. 

 

 
Figure 2.  Help – Main Topics: 
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Use Find on Index tab 

 

 
 
The find field on this tab searches the index. 

1. Click on index tab 
2. Search for a keyword for the help procedure you are looking for (example: consent 

decree) 
3. Press the enter key and the help will move to next found search topic. 

 

The Search tab 

 

The search tab searches the complete text of all procedures. 
1. Click on the Search tab. 
2. Search for a keyword for the help procedure you are looking for (example: consent 

decree). 
3. Press the enter key and the help will provide a list of all the procedures that contain the 

keyword you searched for. 
  

Save Help as a Favorite 

You can save a list of favorite procedures in help that can then be viewed on the Favorites tab. 
 

  
 

1. Highlight the procedure you would like to save as a favorite. 
2. Click once on the Favorites tool on the help toolbar.  This will add it as a favorite. 
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To view saved favorite procedures: 

 
 
1. Click on the favorites tab. 
2. The saved favorite topics will display. 

 
Field Help 
 

For information on a specific field, you can use the Help… selection or press the F1 key (see Figure 
3).  Use either of these options in any field to go directly to the Procedures manual topic that explains 
the field in focus.  In the example shown, selecting Help… from the Help menu or pressing F1 while 
focused in a party type field opens Case Management Help, Party, “Party Window” topic and displays 
the “Help for Party Type”. 
 
 

 
 Figure 3.  Help is available anytime you want assistance for a particular field, by 

pressing F1 while you are focused in the field. 
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SEARCH RESULTS 
 
1.  View, New or View, Replace … - Two search features will help you monitor your searches and 
repeat them when necessary.  
 

 When performing a search with View, New or View, Replace…, the results list box will 
show the progress of your search.  The lower left corner of the list box displays the number 
of records in the list, and the lower right corner of the screen indicates if the list is still 
loading or is done.   

 Use View, New when you want to keep the previous search list. The number of ‘new’ lists 
may have an impact on your performance. 

 Use View, Replace… to override the previous search list. This option will keep the number 
of windows open to a minimum. 

 In between the row count and status indicator is a Cancel button.  If you begin a search 

and then realize that it was incorrect, you can cancel it yourself.    
 

   

 ROW COUNT        CANCEL BUTTON   STATUS INDICATOR 

Monitoring the Search Results List Box. 

  
 

2.  Last Query…, this option allows you to reopen a search screen with the information you used on 
your previous search.   

 It is useful if you want to rerun your search with criteria almost the same as your previous 
search.  For example, if a search requires five criteria, and you only enter four, or one had a 
typo, once you discover the mistake you can use Last Query… to restore your previous 
search, make minor changes, and look again. 

 

 
     View Menu 

 
 Using >, < Symbols [For "greater than" and "less than" searches] 
 Using, Symbol [For "and" searches] 
 Use  ' for exact name searches 
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Searching by Case Status: 
 

1. Case type = JV 
2. Status = OP (OP – Open, CL – Closed, FL – Filed) 

 
Searching by Party Name 

 
1. Lastname*Firstname* 
2. ‘Lastname,Firstname*’ 

 

 
 
Other Search Fields 

Maintenance & Status 
Disposition Code and Date 
Court Official 
Filing Date 

 
Viewing Features  

 
a. View, Selected Columns  - Purpose:  Change columns displayed in the list. 

Example:  

 View, New: *JV*, OP Cases 
 Select View, Selected Columns 
 Make Resp. C.O. the 2nd column. 
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Note: You can organize these columns by clicking and dragging on the column title. 

 
b. View, Other Sequence  - Purpose:  Change sorting order of list. 

 Example: 

 Select View, Other Sequence 
 Make Resp. C.O. the 1st sort criteria 

 

 
 
Note:  You can also sort by a specific column, by clicking once on the column title. 



 
CCAP Help documentation 
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Viewing the notice status 
for a document 

The Notice Status tab provides a way to determine how parties were notified about filings on their 

cases. This feature, available within the Doc tab when reviewing cases in Case Management, 

displays the notice status of each participant (party, attorney, filing agent, or designated filer) at 

the time a document is docketed to a case. 

1. Retrieve the corresponding case in Case Management and select the Doc tab.  

 

2. Select the Notice Status tab.

 



Viewing the notice status for a document CCAP Help documentation 
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3. The Notice Status tab displays the document name and the date the document was inserted. 

 
Note: This feature will not retroactively display the notice status for documents added prior to 

the 18.2 release. 

4. To view notice status information, double-click the applicable document row. An Inquiry - 

Notice Status window opens, displaying the participants (party, attorney, filing agent, or 

designated filer) and how each was notified (paper or eNotice)of the filing. 

 
Note: A Notice Type of paper does not guarantee that a notice was mailed to the participant. 

When printing a CCAP form that saves the Court Original to the case and allows you to select 

the Notice Distribution (Personal Service, Mail Notice, Phone Notice, No Notice, Other) on 

the dialog window, the Notice Type will be set to paper. 

The Notice Status feature is also available for eFilers on the eFiling website. In a future release, 

it will be available for court officials on their Judicial Dashboard. 



 
CCAP Help documentation 

 

Revised 01/2018 1 

Notice recipients overview 

A notice recipient (previously referred to as a related party) is an individual or agency who is not a 

party on a case but may need to receive notices or copies of CCAP-generated court documents. 

Notice recipients can be provided electronic or paper copies. Scanned or eFiled documents 

cannot be sent to notice recipients.  

Some forms can only be sent to notice recipients electronically, where others will allow paper or 

electronic copies to be generated. Forms which have printed for related parties in the past will 

continue to, as notice recipients will automatically be selected. For all other forms, court staff will 

still have option to choose whether or not notice recipients receive copies. This functionality 

replaces the “Related Parties” section on the Party tab of a case. 

New functionality and benefits of using the Notice Recipients feature 

• Notice recipients can now receive a copy of CCAP-generated court documents docketed to a 

case. 

• Notice recipients listed with an email address will receive PDF attachments of CCAP-

generated court documents via email.  

• Many new notice recipient types have been added. 

• Notice recipients can be selected when processing documents which have been 

electronically signed or returned from judicial review. 

• Notice recipients can be mass added to a set of cases. This may be beneficial when initially 

converting existing parties to notice recipients or adding one notice recipient to many cases. 

Note: Notice recipients are not visible on WCCA. 

 

Adding notice recipients to a case 

Notice recipients can be added to the system in two places: 

• In CCAP3 Maintenance, navigate to Calendar Maintenance > Notice Recipients. Frequently-

used recipients can be created here. Users can enter a recipient type, person/business 

name, address, and email address for a recipient. Users must have maintenance authority to 

add notice recipients here. 

• In Case Management, navigate to the Parties tab of a case. Highlight an entry in the Notice 

Recipients list and select File > Add. If a notice recipient has been added in CCAP3 

Maintenance, select the recipient from the dropdown menu. You may also add a notice 

recipient manually if a record does not exist in the dropdown list. 
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• Only notice recipients with the Notify check box checked will receive copies of forms. 

• If an email address is entered, then the recipient only receives forms via email. 

 

Notice recipients maintenance 

• In the Notice Recipients feature in CCAP3 Maintenance: 

­ Frequently-used notice recipients should be saved 

­ Email addresses can be saved. Collect email addresses when possible to maximize the 

usefulness of notice recipients.   

­ When notice recipient information is updated in this application, the change is applied to 

all instances of the notice recipient on a case.  

• Each county has a return email address in the format [County].Clerk@wicourts.gov. A 

Register in Probate and Juvenile Clerk email address will be added at a later date. If an 

incorrect or invalid email address is entered for a notice recipient, an email will be sent to this 

return email address. Within that email, you will see the email address for which delivery 

could not be completed. 

• When a notification is returned as undeliverable, it is important to update the notice recipient 

on that case to ensure that notifications are appropriately delivered.  

­ In order to update a notice recipient that has been saved for future use, open CCAP3 

Maintenance, and select Notice Recipients under Calendar Maintenance on the left side 

of the CCAP3 Maintenance window. 

­ Select the notice recipient in the list and click Choose Action > Edit (e) to update that 

recipient’s information.  

 

Updated Help documents  

• In Court Appearance Civil 

• In Court Appearance Criminal 

• In Court Traffic 

• Fast Small Claims 

• In Court Appearance Processing List 

• Notice Recipient Overview 

• Notice Recipients Window 

• Adding a Notice Recipient to a Case 

• Printing Forms with Notice Recipients from Calendar 

• Printing Forms with Notice Recipients from Case Management 

• Adding Notice Recipients in Maintenance 

• Returned from Judicial Review 

mailto:[County].Clerk@wicourts.gov
http://help.wicourts.gov/cc/case/docs/incourtcivil.pdf
http://help.wicourts.gov/cc/case/docs/incourtcriminal.pdf
http://help.wicourts.gov/cc/case/docs/incourttraffic.pdf
http://help.wicourts.gov/cc/case/docs/fastsmallclaims.pdf
http://help.wicourts.gov/cc/case/docs/incourtappearanceprocessinglist.pdf
http://help.wicourts.gov/cc/case/docs/noticerecipientsoverview.pdf
http://help.wicourts.gov/cc/case/docs/noticerecipientwindow.pdf
http://help.wicourts.gov/cc/case/docs/addingnoticerecipienttocase.pdf
http://help.wicourts.gov/cc/case/docs/noticerecipientscalendar.pdf
http://help.wicourts.gov/cc/case/docs/noticerecipientscase.pdf
http://help.wicourts.gov/cc/case/docs/addingnoticerecipientsmaintenance.pdf
http://help.wicourts.gov/cc/case/docs/returnedfromjudicialreview.pdf


General
Release notes


 Search

eFiling
Managing prosecuting and petitioning attorneys in CCAP3 Maintenance
Attorneys who work for government agencies are exempt from the $20 eFiling fee. If an attorney who works for a local
government agency (such as Child Support, the District Attorney's Office, a local municipality) reports that the eFiling site
is asking them to pay the filing fee, the Clerk’s office needs to add them to the local Prosecuting and Petitioning agency in
CCAP3 Maintenance.

If an attorney is no longer employed by a local government agency, the Clerk’s office should inactivate them in the
Prosecuting and Petitioning agency.

Note: CCAP will work with state agencies (such as Department of Justice, Attorney General’s Office) to ensure that
attorneys for those agencies are set up properly to eFile without incurring the fee.

Creating a Prosecuting and Petitioning Attorney record

1. Open CCAP3 Maintenance.



2. Select Prosecuting and Petitioning Agencies.



http://help.wicourts.gov/cc/general/index.htm
http://help.wicourts.gov/cc/releasenotes/index.htm
http://help.wicourts.gov/cc/index.htm


3. Double click the agency from the list.

4. From the Choose Action drop down menu, select Create.



5. Enter the attorney number and select the appropriate address. Make sure the Active indicator is set to Yes. Select
Save to save your changes.

Inactivating a Prosecuting and Petitioning Attorney record

1. Open CCAP3 Maintenance.



2. Select Prosecuting and Petitioning Agencies.





3. Double click the agency from the list.

4. Double click the record which should be deactivated.

5. Mark the Active indicator as No to deactivate the attorney in Prosecuting and Petitioning Agencies. Select Save
to save your changes.



Back to Index

Last updated: November 29, 2018

Call center: (800) 422-7137 or (608) 261-6229

http://help.wicourts.gov/cc/efile/index.htm
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